Wallet Version 1.0

Hello, I have my account since the version 1.0. Could someone please help me to integrate into the new version?

Thank you